Service Disruption

Incident Report for DoorLoop Status Page

Resolved

The incident has been resolved
Posted Jul 24, 2026 - 15:22 UTC

Identified

DoorLoop is unavailable due to an issue with our cloud database infrastructure.
We have identified the cause and are working directly with our infrastructure provider on recovery
Posted Jul 24, 2026 - 14:20 UTC
This incident affected: DoorLoop App, DoorLoop Tenant Portal, and DoorLoop API.